霸三国志大战爱好者论坛

 找回密码
 欢迎注册
搜索
热搜: 活动 交友 discuz
楼主: 九天

直接上HDwiki吗?

[复制链接]
发表于 2012-1-14 09:07:02 | 显示全部楼层
先友情支持一下,正式开站我争取也参与进来~~
 楼主| 发表于 2012-1-14 09:18:11 | 显示全部楼层
貌似偏向大型站点,我下载了HDwiki,里面说明文档提到:
建议:
推荐您下载使用UTF-8版本的HDWiki,GBK版本不支持多语言文字和某些特殊符号,
当使用百科联盟插件从互动主站导入词条时,那些不被GBK支持的字符将变成"?"

这跟我们有没有关系?
 楼主| 发表于 2012-1-14 09:33:57 | 显示全部楼层
http://kaiyuan.hudong.com/plugin ... ;tag=GBK&page=3
发现HDwiki有个和UC整合的插件,不过要求wiki是4.1.0的版本
 楼主| 发表于 2012-1-14 09:38:46 | 显示全部楼层
 楼主| 发表于 2012-1-14 09:47:43 | 显示全部楼层
19楼那个插件可以忽略了,单独用插件有风险,HDwiki5.0里这个整合插件已经包含在里面了。
 楼主| 发表于 2012-1-14 10:05:31 | 显示全部楼层
服务器php版本是 PHP_5.2.9_ZLIB
 楼主| 发表于 2012-1-14 10:18:03 | 显示全部楼层


发现空间后台,一键安装列表里有HDwiki。。。

仙水怎么还不出现。。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?欢迎注册

x
发表于 2012-1-14 11:02:25 | 显示全部楼层
来了, 不过马上要出门...
后台的应用中心有HDWiki?那再好不过了吧?估计省事了。

九天要不先装一下5.1?
 楼主| 发表于 2012-1-14 14:22:04 | 显示全部楼层
好像discuz7.2和HDwiki4.1结合得较好,你觉得我们装4.1可不可以呢?
发表于 2012-1-14 20:50:05 | 显示全部楼层
刚回来
我建议既然应用中心有5.1就先试吧,万一不行再删掉装v4
内码的问题我觉得影响很小,就是比如不能显示日语之类的。
发表于 2012-1-14 20:53:00 | 显示全部楼层
数据库的scheme应该是独立的,因此我觉得不会对霸三论坛本身造成影响,当然安全起见也可以先备份下。
 楼主| 发表于 2012-1-15 16:01:35 | 显示全部楼层
数据库是共用的,但是安装HDwiki的时候输入不同的表前缀就可以了吧
发表于 2012-1-15 17:59:50 | 显示全部楼层
不能新建schema的话,就换表前缀吧。
以防万一还是备份下数据库吧~
 楼主| 发表于 2012-1-17 08:48:11 | 显示全部楼层
这几天准备过年呀,没有动手
发表于 2012-2-6 11:01:54 | 显示全部楼层
以前cardfan的备份文档还在哦,九天有空的是否能否一键安装下hdwiki试试?
这周测试结束,可能大家都休战了反而应该有时间来写wiki吧。
 楼主| 发表于 2012-2-6 20:51:55 | 显示全部楼层
回复 31# sensui


    哦我尽快试试,一键安装就算了,我要改表前缀
您需要登录后才可以回帖 登录 | 欢迎注册

本版积分规则

小黑屋|手机版|Archiver|霸三国志大战爱好者 ( 粤ICP备09155407号-1

GMT+8, 2019-3-25 00:19

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表